Problem z "strona nie istnieje...

ODPOWIEDZ
Awatar użytkownika
elfik_mog
Już poznaję aktorów ^^"
Posty: 66
Rejestracja: 04 kwie 2007
Lokalizacja: Wariatkowo^o^

Problem z "strona nie istnieje...

Post autor: elfik_mog » 12 kwie 2007

Mam problem... Nie wyskakują mi niektóre strony które sa na forum.. Przy kilku tematach wyskakuje mi po prostu że dana strona nie istnieje... Problem jest dośc uciążliwy, bo wysłałam przez pomyłkę jednego posta nie w tym topicu co trzeba (zamiast kopiuj zrobiłam wklej><) i nie mogę go skasować... Nie mam pojęcia co zrobić żeby wszystkie strony wyskakiwały mi jak należy...
Nie wiedziałam gdzie z tym uderzyć to piszę tu. Najwyżej później się topic skasuje...


Awatar użytkownika
emenemsbis
Kiedy bedę spać? @_@
Posty: 297
Rejestracja: 07 gru 2006
Lokalizacja: Warszawa

Post autor: emenemsbis » 12 kwie 2007

Też tak mam - Devi to kiedyś nazwała stronami widmo - trzeba po prostu cofnąć się o stronę, tam wszystko znajdziesz :) Po prostu jest jakiś błąd w kodzie i doliczana jest jedna strona dodatkowo, której faktycznie nie ma
Awatar użytkownika
Azzel
Grupa Trzymająca Władzę
Posty: 4101
Rejestracja: 05 mar 2009

Post autor: Azzel » 24 cze 2010

nie ma to jak odświeżanie tematów xD Czy ktoś technicznie wtajemniczony może powiedzieć co z tą nieistniejącą stroną i czy da się coś z tym zrobić? Bardzo często pojawia się coś takiego i jest jednak trochę irytujące, a widzę ze taki problem już od dawna tu występuje.
Awatar użytkownika
wersalus
Admin
Posty: 1008
Rejestracja: 20 mar 2006

Post autor: wersalus » 24 cze 2010

Hm jest to bug w tej wersji. Polega na tym, że jak zostanie napisanych 20 postów czyli 1 strona, system tworzy 2 stronę. W momencie gdy klikasz pokaż ostatni post wrzuca Ciebie na 2 stronę gdzie nic jeszcze nie ma.
Awatar użytkownika
Azzel
Grupa Trzymająca Władzę
Posty: 4101
Rejestracja: 05 mar 2009

Post autor: Azzel » 24 cze 2010

Pytanie jest czy da się coś z tym zrobić?
ODPOWIEDZ